<!DOCTYPE html>

<html lang="en-US">

	<head>
		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
				
				 
		<title>Still Partying On: Wayne’s World 25 Years Later &#8211; WONC-FM</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WONC-FM &raquo; Feed" href="http://www.wonc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WONC-FM &raquo; Comments Feed" href="http://www.wonc.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WONC-FM &raquo; Still Partying On: Wayne’s World 25 Years Later Comments Feed" href="http://www.wonc.org/still-partying-on-waynes-world-25-years-later/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wonc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=8701f7cfc1dab8c639d690c510594e8d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontsforwebstyle-css'  href='http://www.wonc.org/wp-content/plugins/font/css/fontsforwebstyle.css?pver=7.5.1&#038;ver=8701f7cfc1dab8c639d690c510594e8d' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.wonc.org/wp-content/plugins/font/css/start/jquery-ui-1.8.14.custom.css?ver=8701f7cfc1dab8c639d690c510594e8d' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker2-css'  href='http://www.wonc.org/wp-content/plugins/font/css/colorpicker.css?ver=8701f7cfc1dab8c639d690c510594e8d' type='text/css' media='all' />
<link rel='stylesheet' id='moove_importer_frontend-css'  href='http://www.wonc.org/wp-content/plugins/import-xml-feed/assets/css/moove_importer_frontend.css?ver=8701f7cfc1dab8c639d690c510594e8d' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.wonc.org/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=8701f7cfc1dab8c639d690c510594e8d' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway_googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CRaleway%3A700%2C400&#038;ver=8701f7cfc1dab8c639d690c510594e8d' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway_style-css'  href='http://www.wonc.org/wp-content/themes/hemingway/style.css?ver=8701f7cfc1dab8c639d690c510594e8d' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wonc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-content/plugins/font/js/jquery.fcarousel.min.js?ver=8701f7cfc1dab8c639d690c510594e8d'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-content/plugins/font/js/colorpicker.js?ver=8701f7cfc1dab8c639d690c510594e8d'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-content/plugins/font/js/jquery.fontPlugin.js?pver=7.5.1&#038;ver=8701f7cfc1dab8c639d690c510594e8d'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-content/plugins/font/js/pluginscripts.js?pver=7.5.1&#038;ver=8701f7cfc1dab8c639d690c510594e8d'></script>
<link rel='https://api.w.org/' href='http://www.wonc.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wonc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wonc.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Our Big Game Playlist!' href='http://www.wonc.org/our-big-game-playlist/' />

<link rel="canonical" href="http://www.wonc.org/still-partying-on-waynes-world-25-years-later/" />
<link rel='shortlink' href='http://www.wonc.org/?p=422' />
<link rel="alternate" type="application/json+oembed" href="http://www.wonc.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wonc.org%2Fstill-partying-on-waynes-world-25-years-later%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wonc.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wonc.org%2Fstill-partying-on-waynes-world-25-years-later%2F&#038;format=xml" />
<style type="text/css">PICK AN ELEMENT NOW - or type CSS selector(advanced) {
font-size: 30px !important;
color: #444 !important;
}
DIV DIV DIV.post-header H1.post-title A {
color: #ffffff !important;
}
DIV DIV DIV.post-content DIV P {
color: #ffffff !important;
}
DIV DIV DIV.post-header H2.post-title A {
color: #ffffff !important;
font-size: 42px !important;
}
DIV DIV DIV.post DIV.post-content P, DIV DIV DIV.post DIV.post-content P.ui-draggable.ui-draggable-handle, HTML BODY.page.page-id-2.page-template-default.logged-in.admin-bar.custom-background.customize-support DIV.big-wrapper DIV.wrapper.section-inner {
color: #ffffff !important;
font-size: 17px !important;
}
DIV DIV DIV.post DIV.post-header H1.post-title {
color: #ffffff !important;
}
DIV DIV DIV.widget.sfsi_plus DIV.widget-content H3.widget-title {
font-size: 20px !important;
color: #ffffff !important;
line-height: 26px !important;
letter-spacing: px !important;
padding: px !important;
display:  !important;
-webkit-transform: rotate(deg) !important;
-moz-transform: rotate(deg) !important;
-ms-transform: rotate(deg) !important;
-o-transform: rotate(deg) !important;
transform: rotate(deg) !important;
zoom: 1;
}
DIV DIV DIV.widget.widget_text DIV.widget-content H3.widget-title {
color: #ffffff !important;
font-size: 25px !important;
}
DIV DIV DIV.widget.widget_sp_image DIV.widget-content A.widget_sp_image-image-link {
font-size: 1px !important;
}
</style>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.54")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'VlVQTHNaNkZIRnpVSThFSGJkY1VvdnFJd3FWVVlnM1JlejZaZkF1MHA0REZQVmlZZU9Xc01ZVHo0WFk5c2JSUlBFNisyMEFXZ3JXdmZidnV1ZFkyZzlmODRPZFdzWlBPczRrRW4ybFBOL0VrTWRKNnYvUXBka3JPNXNhUlYzblp8UjZPUVlwSjF5R214Wjl6K3dvMHJzcCthUkxLVDI5TUFpenJLU0t6cE9sOD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-VlVQTHNaNkZIRnpVSThFSGJkY1VvdnFJd3FWVVlnM1JlejZaZkF1MHA0REZQVmlZZU9Xc01ZVHo0WFk5c2JSUlBFNisyMEFXZ3JXdmZidnV1ZFkyZzlmODRPZFdzWlBPczRrRW4ybFBOL0VrTWRKNnYvUXBka3JPNXNhUlYzblp8UjZPUVlwSjF5R214Wjl6K3dvMHJzcCthUkxLVDI5TUFpenJLU0t6cE9sOD0=" content="X0Sj1MDuC7Bqfnx3UZ3H"/> <meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wonc.org/?wordfence_logHuman=1&hid=C022EE79A9BEBC7EEDF969D47356F700');
</script>      
	      <!--Customizer CSS--> 
	      
	      <style type="text/css">
	           body::selection { background:#ffffff; }	           body a { color:#ffffff; }	           body a:hover { color:#ffffff; }	           .blog-title a:hover { color:#ffffff; }	           .blog-menu a:hover { color:#ffffff; }	           .blog-search #searchsubmit { background-color:#ffffff; }	           .blog-search #searchsubmit { border-color:#ffffff; }	           .blog-search #searchsubmit:hover { background-color:#ffffff; }	           .blog-search #searchsubmit:hover { border-color:#ffffff; }	           .featured-media .sticky-post { background-color:#ffffff; }	           .post-title a:hover { color:#ffffff; }	           .post-meta a:hover { color:#ffffff; }	           .post-content a { color:#ffffff; }	           .post-content a:hover { color:#ffffff; }	           .blog .format-quote blockquote cite a:hover { color:#ffffff; }	           .post-content a.more-link:hover { background-color:#ffffff; }	           .post-content input[type="submit"]:hover { background-color:#ffffff; }	           .post-content input[type="reset"]:hover { background-color:#ffffff; }	           .post-content input[type="button"]:hover { background-color:#ffffff; }	           .post-content fieldset legend { background-color:#ffffff; }	           .post-content .searchform #searchsubmit { background:#ffffff; }	           .post-content .searchform #searchsubmit { border-color:#ffffff; }	           .post-content .searchform #searchsubmit:hover { background:#ffffff; }	           .post-content .searchform #searchsubmit:hover { border-color:#ffffff; }	           .post-categories a { color:#ffffff; }	           .post-categories a:hover { color:#ffffff; }	           .post-tags a:hover { background:#ffffff; }	           .post-tags a:hover:after { border-right-color:#ffffff; }	           .post-nav a:hover { color:#ffffff; }	           .archive-nav a:hover { color:#ffffff; }	           .logged-in-as a { color:#ffffff; }	           .logged-in-as a:hover { color:#ffffff; }	           .content #respond input[type="submit"]:hover { background-color:#ffffff; }	           .comment-meta-content cite a:hover { color:#ffffff; }	           .comment-meta-content p a:hover { color:#ffffff; }	           .comment-actions a:hover { color:#ffffff; }	           #cancel-comment-reply-link { color:#ffffff; }	           #cancel-comment-reply-link:hover { color:#ffffff; }	           .comment-nav-below a:hover { color:#ffffff; }	           .widget-title a { color:#ffffff; }	           .widget-title a:hover { color:#ffffff; }	           .widget_text a { color:#ffffff; }	           .widget_text a:hover { color:#ffffff; }	           .widget_rss a { color:#ffffff; }	           .widget_rss a:hover { color:#ffffff; }	           .widget_archive a { color:#ffffff; }	           .widget_archive a:hover { color:#ffffff; }	           .widget_meta a { color:#ffffff; }	           .widget_meta a:hover { color:#ffffff; }	           .widget_recent_comments a { color:#ffffff; }	           .widget_recent_comments a:hover { color:#ffffff; }	           .widget_pages a { color:#ffffff; }	           .widget_pages a:hover { color:#ffffff; }	           .widget_links a { color:#ffffff; }	           .widget_links a:hover { color:#ffffff; }	           .widget_recent_entries a { color:#ffffff; }	           .widget_recent_entries a:hover { color:#ffffff; }	           .widget_categories a { color:#ffffff; }	           .widget_categories a:hover { color:#ffffff; }	           .widget_search #searchsubmit { background:#ffffff; }	           .widget_search #searchsubmit { border-color:#ffffff; }	           .widget_search #searchsubmit:hover { background:#ffffff; }	           .widget_search #searchsubmit:hover { border-color:#ffffff; }	           #wp-calendar a { color:#ffffff; }	           #wp-calendar a:hover { color:#ffffff; }	           #wp-calendar tfoot a:hover { color:#ffffff; }	           .dribbble-shot:hover { background:#ffffff; }	           .widgetmore a { color:#ffffff; }	           .widgetmore a:hover { color:#ffffff; }	           .flickr_badge_image a:hover img { background:#ffffff; }	           .footer .flickr_badge_image a:hover img { background:#ffffff; }	           .footer .dribbble-shot:hover img { background:#ffffff; }	           .sidebar .tagcloud a:hover { background:#ffffff; }	           .footer .tagcloud a:hover { background:#ffffff; }	           .credits a:hover { color:#ffffff; }	           
	           body#tinymce.wp-editor a { color:#ffffff; }	           body#tinymce.wp-editor a:hover { color:#ffffff; }	      </style> 
	      
	      <!--/Customizer CSS-->
	      
      <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #b2b2b2; background-image: url("http://50.87.248.132/~woncorg/wp-content/uploads/2016/04/test-site-background.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
		<script type="text/javascript">
			var ajaxproxy = 'http://www.wonc.org/wp-admin/admin-ajax.php';
			var fontBlogUrl = 'http://www.wonc.org';
			var fontBlogName = 'WONC-FM';
			var fontPluginVersion = '7.5.1';
		</script>
		<link rel="icon" href="http://www.wonc.org/wp-content/uploads/2016/04/cropped-logo2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wonc.org/wp-content/uploads/2016/04/cropped-logo2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wonc.org/wp-content/uploads/2016/04/cropped-logo2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wonc.org/wp-content/uploads/2016/04/cropped-logo2-270x270.png" />

<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53364815-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	
	</head>
	
	<body class="post-template-default single single-post postid-422 single-format-standard custom-background">
	
		<div class="big-wrapper">
	
			<div class="header-cover section bg-dark-light no-padding">
		
				<div class="header section" style="background-image: url(http://50.87.248.132/~woncorg/wp-content/uploads/2016/04/cropped-Website-Header1.png);">
							
					<div class="header-inner section-inner">
					
												
							<div class='blog-logo'>
							
						        <a href='http://www.wonc.org/' title='WONC-FM &mdash; The Radio voice of North Central College' rel='home'>
						        	<img src='http://50.87.248.132/~woncorg/wp-content/uploads/2016/04/Website-logo.png' alt='WONC-FM'>
						        </a>
						        
						    </div> <!-- /blog-logo -->
					
															
					</div> <!-- /header-inner -->
								
				</div> <!-- /header -->
			
			</div> <!-- /bg-dark -->
			
			<div class="navigation section no-padding bg-dark">
			
				<div class="navigation-inner section-inner">
				
					<div class="toggle-container hidden">
			
						<div class="nav-toggle toggle">
								
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
							
							<div class="clear"></div>
						
						</div>
						
						<div class="search-toggle toggle">
								
							<div class="metal"></div>
							<div class="glass"></div>
							<div class="handle"></div>
						
						</div>
						
						<div class="clear"></div>
					
					</div> <!-- /toggle-container -->
					
					<div class="blog-search hidden">
					
						<form method="get" class="searchform" action="http://www.wonc.org/">
	<input type="search" value="" placeholder="Search form" name="s" id="s" /> 
	<input type="submit" id="searchsubmit" value="Search">
</form>					
					</div>
				
					<ul class="blog-menu">
					
						<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209"><a href="http://www.wonc.org/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-45"><a href="http://www.wonc.org/music-library/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.wonc.org/featured-music/">Featured Music</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.wonc.org/specialty-shows/">Specialty Shows</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-42"><a href="http://www.wonc.org/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.wonc.org/departments/underwriting/">Underwriting</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://www.wonc.org/departments/promotions/">Promotions</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://www.wonc.org/departments/news/">News</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://www.wonc.org/departments/public-affairs/">Public Affairs</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://northcentralcardinals.com/">Sports</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.wonc.org/drury-awards/">Drury Awards</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-40"><a href="http://www.wonc.org/about_us/">About Us!</a>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://www.wonc.org/contact-us/">Contact Us!</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.wonc.org/tours/">Tours</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://ncclinked.com/">NCCLinked</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.wonc.org/listen-live/">Listen Live</a></li>
						
						<div class="clear"></div>
												
					 </ul>
					 
					 <ul class="mobile-menu">
					
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209"><a href="http://www.wonc.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-45"><a href="http://www.wonc.org/music-library/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.wonc.org/featured-music/">Featured Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.wonc.org/specialty-shows/">Specialty Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-42"><a href="http://www.wonc.org/departments/">Departments</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.wonc.org/departments/underwriting/">Underwriting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://www.wonc.org/departments/promotions/">Promotions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://www.wonc.org/departments/news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://www.wonc.org/departments/public-affairs/">Public Affairs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://northcentralcardinals.com/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.wonc.org/drury-awards/">Drury Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-40"><a href="http://www.wonc.org/about_us/">About Us!</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://www.wonc.org/contact-us/">Contact Us!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.wonc.org/tours/">Tours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://ncclinked.com/">NCCLinked</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.wonc.org/listen-live/">Listen Live</a></li>
						
					 </ul>
				 
				</div> <!-- /navigation-inner -->
				
			</div> <!-- /navigation -->
<div class="wrapper section-inner">

	<div class="content left">
												        
				
			<div class="posts">
		
				<div id="post-422" class="post-422 post type-post status-publish format-standard hentry category-uncategorized">
	
					<div class="post-header">

												
												
					    <h1 class="post-title"><a href="http://www.wonc.org/still-partying-on-waynes-world-25-years-later/" rel="bookmark" title="Still Partying On: Wayne’s World 25 Years Later">Still Partying On: Wayne’s World 25 Years Later</a></h1>
					    
					    <div class="post-meta">
						
							<span class="post-date"><a href="http://www.wonc.org/still-partying-on-waynes-world-25-years-later/" title="Still Partying On: Wayne’s World 25 Years Later">February 8, 2017</a></span>
							
							<span class="date-sep"> / </span>
								
							<span class="post-author"><a href="http://www.wonc.org/author/pjschiller/" title="Posts by Peter Schiller" rel="author">Peter Schiller</a></span>
							
							<span class="date-sep"> / </span>
							
							<a href="http://www.wonc.org/still-partying-on-waynes-world-25-years-later/#respond"><span class="comment">0 Comments</span></a>							
																				
						</div>
					    
					</div> <!-- /post-header -->
														                                    	    
					<div class="post-content">
						    		            			            	                                                                                            
						<p><img class="size-medium wp-image-423 aligncenter" src="http://www.wonc.org/wp-content/uploads/2017/02/Tia-Carerre-300x300.jpg" alt="" width="300" height="300" srcset="http://www.wonc.org/wp-content/uploads/2017/02/Tia-Carerre-300x300.jpg 300w, http://www.wonc.org/wp-content/uploads/2017/02/Tia-Carerre-150x150.jpg 150w, http://www.wonc.org/wp-content/uploads/2017/02/Tia-Carerre-768x768.jpg 768w, http://www.wonc.org/wp-content/uploads/2017/02/Tia-Carerre-676x676.jpg 676w, http://www.wonc.org/wp-content/uploads/2017/02/Tia-Carerre.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>By Steve Pulaski</p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">“What kind of idiots were we then?,” asks <i>Rolling Stone</i> film critic Peter Travers in his videotaped introduction of the 25th anniversary showing of <i>Wayne’s World</i>. “And what kind of idiots are we now?”</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">The iconic 1992 comedy <i>Wayne’s World </i>is now a quarter of a century old, yet Travers affirms, as does the film’s legion of loyal fans, that the film is indeed a snapshot of its culture. Starring Mike Myers and Dana Carvey, the light-hearted comedy focuses on Wayne and Garth, two energetic youths that run a cable access program out of their parents’ basement. The two wind up hitting big-time exposure with a lofty contract from a manipulative TV mogul (Rob Lowe), who plans to milk the show for enormous sponsor money.</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">This prompts Wayne, Garth, and Wayne’s girlfriend Cassandra (Tia Carrere) to take back the show that they created for people just like them &#8211; people that just want to rock.</span></p>
<p><img class=" wp-image-424 aligncenter" src="http://www.wonc.org/wp-content/uploads/2017/02/Waynes-World-300x172.jpg" alt="" width="375" height="215" srcset="http://www.wonc.org/wp-content/uploads/2017/02/Waynes-World-300x172.jpg 300w, http://www.wonc.org/wp-content/uploads/2017/02/Waynes-World.jpg 600w" sizes="(max-width: 375px) 100vw, 375px" /></p>
<p style="text-align: center;">Wayne, Garth, Alan (Michael DeLuise), Phil (Sean Gegory Sullivan), and Neil (Dan Bell). Photo credit: CinemaBlend.</p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">Tia Carrere served as the special guest at Hollywood Blvd in Woodridge, IL on Friday February 3, 2017, commemorating the legacy of the cult comedy.</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">“It’s incredible,” Carrere told WONC in an exclusive interview, “I can’t believe it’s already been 25 years. It’s gone by in the blink of an eye.”</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">Carrere obtained the part of Cassandra through her agent and committed to it shortly after. Working with comedians like Mike Myers and Dana Carvey on a film-adaptation of a <i>Saturday Night Live</i> skit would seem to be a daunting challenge, but Carrere recalls how easy it actually was.</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">“Comics are notoriously shy,” she says. “They seem like they’d be a laugh-at-a-minute or outgoing all the time, but they’re pretty quiet guys.”</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">Though Carrere is more than happy to attend a party for such a famous role, she nonetheless stays focused on the future.</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">“I’m trying to figure out doing a movie or a stage-presentation,” Carrere says. “A one-woman show where I incorporate acting with the singing because, for me, that’s Heaven.&#8221;</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">Following <i>Wayne’s World</i>’s release, Carrere took on a role alongside Arnold Schwarzenegger in <i>True Lies</i> and provided the voice of Nani in Disney’s <i>Lilo &amp; Stitch</i>. She would then win a Grammy in 2009 for her album <i>Ikena</i> and another in 2011 for her album <i>Huana Ke Aloha</i>.</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Arial','sans-serif';">Yet when it comes to <i>Wayne’s World</i>, there’s more than just a soft-spot in Carrere’s heart.</span></p>
<p><span style="margin: 0px; line-height: 107%; font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"><br />
</span> </span><span style="margin: 0px; color: black; line-height: 107%; font-family: 'Arial','sans-serif'; font-size: 11pt;">“It changed my career,” Carrere says. “It changed my life.”</span></p>
<p>&nbsp;</p>
<p>Featured photo courtesy of Steve Pulaski.</p>
								
															        
					</div> <!-- /post-content -->
					            
					<div class="clear"></div>
					
					<div class="post-meta-bottom">
																		
						<p class="post-categories"><span class="category-icon"><span class="front-flap"></span></span> <a href="http://www.wonc.org/category/uncategorized/" rel="category tag">Uncategorized</a></p>
						
												
						<div class="clear"></div>
												
						<div class="post-nav">
													
														
								<a class="post-nav-older" title="Previous post: Our Big Game Playlist!" href="http://www.wonc.org/our-big-game-playlist/">
								
								<h5>Previous post</h5>																
								Our Big Game Playlist!								
								</a>
						
														
																					
							<div class="clear"></div>
						
						</div> <!-- /post-nav -->
											
					</div> <!-- /post-meta-bottom -->
					
					
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/still-partying-on-waynes-world-25-years-later/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.wonc.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="6" required></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /><label for="author">Author</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email" value="" size="30" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
													                        
			   	    
		
			</div> <!-- /post -->
			
		</div> <!-- /posts -->
	
	</div> <!-- /content -->
	
	
	<div class="sidebar right" role="complementary">
	
		<div class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Listen Live!</h3>			<div class="textwidget"><iframe src="http://tunein.com/embed/player/s21756/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</div><div class="clear"></div></div><div class="widget sfsi_plus"><div class="widget-content"><h3 class="widget-title">Request Line: 630-637-8989</h3>				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
						<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:center;position:absolute;"></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div><div class="clear"></div></div><div class="widget widget_text"><div class="widget-content"><h3 class="widget-title">@RequestWONC</h3>			<div class="textwidget">  <a class="twitter-timeline"  href="https://twitter.com/requestWONC"  float:right; data-widget-id="480557769531985920">Tweets by @requestWONC</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="clear"></div></div><div class="widget widget_sp_image"><div class="widget-content"><a href="https://www.applyweb.com/public/register?s=nccreg" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="600" height="250" alt="" class="attachment-post-image aligncenter" style="max-width: 100%;" src="http://www.wonc.org/wp-content/uploads/2016/05/donate.png" /></a></div><div class="clear"></div></div><div class="widget widget_text"><div class="widget-content">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/WONC89.1/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WONC89.1/"><a href="https://www.facebook.com/WONC89.1/">WONC</a></blockquote></div></div></div>
		</div><div class="clear"></div></div>		
	</div><!-- /sidebar -->

	
	<div class="clear"></div>
	
</div> <!-- /wrapper -->
		
	<div class="footer section large-padding bg-dark">
		
		<div class="footer-inner section-inner">
		
						
				<div class="column column-1 left">
				
					<div class="widgets">
			
						<div class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/Ncclinked"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wonc.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://ncclinked.com/">NCCLinked</a></h3><ul><li><a class='rsswidget' href='http://ncclinked.com/2017/02/08/mic-drop-student-monologues/'>Mic Drop: student monologues</a> <span class="rss-date">February 9, 2017</span> <cite>Stella Marie Go Fanega</cite></li><li><a class='rsswidget' href='http://ncclinked.com/2017/02/08/cardinal-basketball-takes-on-the-ranked-augustana-vikings/'>Cardinal basketball takes on the ranked Augustana Vikings</a> <span class="rss-date">February 9, 2017</span> <cite>Logan Ivy</cite></li><li><a class='rsswidget' href='http://ncclinked.com/2017/02/08/lady-gagas-halftime-show-unites-america/'>Lady Gaga’s halftime show unites America</a> <span class="rss-date">February 8, 2017</span> <cite>Madeline Klepec</cite></li><li><a class='rsswidget' href='http://ncclinked.com/2017/02/07/ncc-to-repeat-as-host-of-ncaa-track-and-field-championships/'>NCC to repeat as host of NCAA track and field championships</a> <span class="rss-date">February 8, 2017</span> <cite>Anthony La Parry</cite></li><li><a class='rsswidget' href='http://ncclinked.com/2017/02/06/faculty-weigh-in-on-semesters/'>Faculty weigh in on semesters</a> <span class="rss-date">February 6, 2017</span> <cite>Bob Tomaszewski</cite></li></ul></div><div class="clear"></div></div>											
					</div>
					
				</div>
				
			 <!-- /footer-a -->
				
						
				<div class="column column-2 left">
				
					<div class="widgets">
			
								<div class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.wonc.org/still-partying-on-waynes-world-25-years-later/">Still Partying On: Wayne’s World 25 Years Later</a>
						</li>
					<li>
				<a href="http://www.wonc.org/our-big-game-playlist/">Our Big Game Playlist!</a>
						</li>
					<li>
				<a href="http://www.wonc.org/announcing-new-speciality-show-electric-feel/">Announcing New Speciality show! Electric Feel</a>
						</li>
				</ul>
		</div><div class="clear"></div></div>		<div class="widget widget_meta"><div class="widget-content"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.wonc.org/wp-login.php">Log in</a></li>
			<li><a href="http://www.wonc.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.wonc.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div><div class="clear"></div></div>											
					</div> <!-- /widgets -->
					
				</div>
				
			 <!-- /footer-b -->
								
						
				<div class="column column-3 left">
			
					<div class="widgets">
			
						<div class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Contact us!</h3>			<div class="textwidget"><p>WONC-FM<br />
30 N. Brainard Street<br />
Naperville, Illinois 60540</p>
<p>Request Line:<br />
630-637-8989</p>
<p>Email us! Feedback[at]wonc.org!</p>
<p><a href="http://www.northcentralcollege.edu" target="_blank">North Central College</a></p>
</div>
		</div><div class="clear"></div></div><div class="widget sfsi_plus"><div class="widget-content">				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
						<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:center;position:absolute;"></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div><div class="clear"></div></div>											
					</div> <!-- /widgets -->
					
				</div>
				
			 <!-- /footer-c -->
			
			<div class="clear"></div>
		
		</div> <!-- /footer-inner -->
	
	</div> <!-- /footer -->
	
	<div class="credits section bg-dark no-padding">
	
		<div class="credits-inner section-inner">
	
			<p class="credits-left">
			
				&copy; 2017 <a href="http://www.wonc.org" title="WONC-FM">WONC-FM</a>
			
			</p>
			
			<p class="credits-right">
				
				<span>Theme by <a href="http://www.andersnoren.se">Anders Noren</a></span> &mdash; <a title="To the top" class="tothetop">Up &uarr;</a>
				
			</p>
			
			<div class="clear"></div>
		
		</div> <!-- /credits-inner -->
		
	</div> <!-- /credits -->

</div> <!-- /big-wrapper -->

		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript' src='http://www.wonc.org/wp-includes/js/comment-reply.min.js?ver=8701f7cfc1dab8c639d690c510594e8d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_importer_scripts = {"ajaxurl":"http:\/\/www.wonc.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wonc.org/wp-content/plugins/import-xml-feed/assets/js/moove_importer_frontend.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=8701f7cfc1dab8c639d690c510594e8d'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=8701f7cfc1dab8c639d690c510594e8d'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=8701f7cfc1dab8c639d690c510594e8d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.wonc.org\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.wonc.org\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wonc.org/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=8701f7cfc1dab8c639d690c510594e8d'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-content/themes/hemingway/js/global.js?ver=8701f7cfc1dab8c639d690c510594e8d'></script>
<script type='text/javascript' src='http://www.wonc.org/wp-includes/js/wp-embed.min.js?ver=8701f7cfc1dab8c639d690c510594e8d'></script>

</body>
</html>